ddr help!

  thersvfox 18:56 02 Apr 03
Locked

Hi, I have a asus a7v333 MB with two sticks of 256ddr, works fine.But when i fit a third stick of 256ddr my bios see's this but xp wont boot! i have swapped the sticks around but same problem,any more than two wont do! MB can take 3GB and XP 4GB, But not mine, HELP please.

  Rtus 19:06 02 Apr 03

It could well be missmatching causing the problem ..To recap It boots if you use the old sticks ..But not if you add the new..Have you tried using One old and one new Keeping it at 2 sticks ? Its not something I recommend doing ..but may give clues..

  Ironman556 19:29 02 Apr 03

Have you tried just the new one on its own, if not see what it thinks to that.

  thersvfox 16:13 03 Apr 03

Yes i have tried both ideas and it works fine any combo but when three sticks together it wont boot xp the bios is fine reading 768mb.

  Rtus 16:26 03 Apr 03

is it a branded unit Hp / Compac? you could use the bios string to identify the limitations if any?

  PSF 16:33 03 Apr 03

On the Crucial site it does tell you...

'Important information about your system
If three PC2700 modules are used, the system will only run at 266MHz.'

you might have to change a setting in the BIOS.

  Wilham 16:44 03 Apr 03

My new Asus P4PE mobo also has 3 slots, but the smallprint says DDR DIMM sockets 2 and 3 share the same rows, so if you install a double sided DIMM into DIMM2 socket, you must leave DIMM3 socket empty.

  Rtus 17:16 03 Apr 03

seems crucial offers 512mb cheaply enough so that may be the way to go ..Dont like the 1g priice though lol..
click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…