Dazzle TV stick

  Whiteadder310556 22:44 21 Jan 09
Locked

Trying to install Dazzle TV stick and the software says "Framework 2.0" required. So I download from the microsoft site and then try to unzip it. However I get an error message, "not compatible with previous version of software". Whar does this mean and how do I install Framework 2.0?

  Whiteadder310556 10:03 22 Jan 09

Well the software appears to up and working, although I think it still wants Framework 2.0, but I can't scan any tv programmes, it a gets signal strength of high 90s percent so perhaps it still needs Framework!

  Stuartli 11:03 22 Jan 09

Is this the version of .NET Framework you have been trying to download?

click here

It can also be referred to as DotNET Framework.

There are also earlier and later versions, plus updates:

click here

click here

  Whiteadder310556 13:23 22 Jan 09

Yes I believe it is! Can I uninstall whatever is on my system and then install Framework 2.0, if so how do I do it?

  Stuartli 14:53 22 Jan 09

i.Net Framework can be uninstalled from Add/Remove Programs in the Control Panel.

Then you can reinstall it (2.0) if you wish.

I have all the versions installed on my system from 1.0 to 3.5, plus updates.

One example of a need for .NET Framework is if you have ATi's Catalyst software for its graphics cards.

  Stuartli 14:56 22 Jan 09

Microsoft says earlier pre-release instances of .NET Framework 2.0 already on your system should be removed before downloading from the above link.

Click Run in the panel when the download has finished.

  Whiteadder310556 20:44 22 Jan 09

I can't remove .NET Framework with Add/Remove because it's been used by a program. Thinking that I can remove it under safe mode, but safe mode doesn't function. Where now?

  Stuartli 23:42 22 Jan 09

Try Uninstalling/Removing the Dazzle (Pinnacle) software and then .NET Framwork.

You can then install .NET Framework 2.0 followed by the Dazzle software.

Believe you me, PCI TV cards and USB sticks can, more often than not, prove hard work to get working properly...:-)

  Whiteadder310556 23:44 22 Jan 09

I've found that out!!!

  Whiteadder310556 14:23 23 Jan 09

it appears that there are issues with the Dazzle stick and Framework. There is information in the forums which I don't follow largely. I'll have to sturdy it further. Cheers!

  sticky_bubblegum123 01:41 08 Apr 09

Absolutely nothing shows up. It doesn't autorun or show in My Computer.
Help!!!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…