daughter's laptop will not boot

  david.h 12:31 14 Dec 03
Locked

my daughters gateway laptop on windows 98 will not boot, gets to w98 logo then power suddenly cuts out,tried safe mode got into than then run scandisk before completing power cut off again.
now on rebooting power cuts off within seconds before post no bleep warnings.
all she has on the laptop is w98 word & excel 97.
had recently attached a modem and downloaded w98 updates from microsoft prior to them being disbanded at the end of the month.

anyone sort her out please

  Gr@h@m 13:15 14 Dec 03

Silly question, but somebody has to ask - is it plugged in to the mains?

  david.h 13:35 14 Dec 03

the battery charge icon shows half power, also tried it plugged in as well both have the same problem

  david.h 16:04 15 Dec 03

any else able to suggest any options to try

  s3mt3x 17:49 15 Dec 03

So it can boot in safe mode but not any other way? As I am sure you are aware, safe mode only loads the essential drivers required which would lead me to assume its caused by one of two things. Firstly it may be caused by a corrupt driver file or secondly an issue with the hardware itself. The first thing I would do is to remove all non essential drivers in safe mode - then try rebooting. If it boots then it was obviously a driver fault - if not then it would seem its a hardware fault - at which point return it if it's still under waranty. Last resort would be to format the hard disk and start again - but this should only ever be a last resort!

  david.h 18:18 15 Dec 03

it only booted once in safe mode since then it powers out before the laptop gets that far, it is as if someone unplugged it before it finishes loading.
its no loger in warranty was from a now extinct company called Gateway which was good in its time.

  matt5705 18:50 15 Dec 03

my friens has a 98 gateway is the modem external if it is could u plz unplug it and plz tell me if it boots up them (also can i know the laptop specs and what ports it has!) also try getting into the bios and see if something has bin turned off but till u tell me the specs i cant reall tell you what to do!

  matt5705 18:52 15 Dec 03

also gateway is not extincted they have stopped traiding in england and are still operating in the usa! click here

  Gongoozler 18:59 15 Dec 03

If the battery charge icon is showing half power, and not improving even when the mains is plugged in, then I think the problem is in the battery/charging area. I think you need to check whether the cable, fuse, power supply are working. The battery may be losing it's charge capacity, but this shouldn't matter when the mains power supply is connected. I don't think Gateway is extinct click here.

  Djohn 19:00 15 Dec 03

click here Still in the UK as well. I think they supply to business only now, but did supply for home users and are an excellent company. They did some really nice systems, but I think they pulled out of the domestic market when the competition started to price cut a couple of years back. j.

  david.h 19:13 15 Dec 03

cant get into anything, it cuts off within seconds of being turned on even with the mains adapter, the modem is a usb external alcatel which has worked fine before.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced