Dates in Word updating automatically

  24dragon 09:28 20 Jun 03
Locked

Hi - I've checked the Search facility, honest, but have already unchecked the Insert/Date&time update automatically box. I'm still getting my dates updating when I open letters. I've got Word 2000. Anyone got any more ideas, please?

Thanks

  Litlun 09:42 20 Jun 03

I know this sounds unlikely, stupid even if it does not work but .......... try it with the box checked (ie, wrong way round). This cured the problem for me. Must be some sort of dodgy coding I suppose. Hope it's the same for you.

  24dragon 09:46 20 Jun 03

Litlun - just tried it but no change, thanks anyway! Any port in a storm...

  Agent Smith 09:55 20 Jun 03

Try repairing Word. Insert your Office disk and after auto run use the repair option.

  Chris the Ancient 12:15 20 Jun 03

Have you got a field inserted somewhere/ A field is more 'adjustable' and could be set to 'print date' or 'edit date'. This would not shew as an inserted date that way!

Covered in Help under 'print date'.

HTH

Chris

  Chris the Ancient 12:16 20 Jun 03

Excuse dyslexic keyboard!

  24dragon 08:43 23 Jun 03

Sorry for the delay - I sent the original enquiry from work. I don't think I have a field inserted anywhere - I don't think I know how to do it, but I'll have a poke around, just in case.

many thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…