UP-DATED DRIVER FOR HL-DT CD-RW DRIVE

  Bertie B 12:32 14 Jan 04
Locked

Can anyone offer advice on where I might find and up-dated driver for my HL-DT-ST CD-RW-8240B drive, please.

I don't seem to be having much luck, on the net, in establishing the manufactureres website.

thanks

  DieSse 12:39 14 Jan 04

Optical drives don't require drivers - the ones built-in to Windows will do the job perfectly.

So what is it that you want, exactly - an update for the writing software? - or what?

  Bertie B 12:52 14 Jan 04

I'm clutching at straws really! I've recently installed a Leadtek TV2000 Deluxe TV Card as a cheap way of capturing Analogue Video from VHS. The Card came with Ulead VideoStudio 7 and Ulead DVD MovieFactory. I have worked systematically through Leadtek and Ulead documentaion and Websites and installed all available up-grades and patches. However, when burning of a clip reaches about 86% of completion I get an error message "Drive is not ready - Error SA0-2336-SPTI-35-02-02-04-08" I have received some susggestions from Ulead and have followed them all up but still can't get rid of the problem. Every now and again the whole system freezes and XP "recovers from serious error" - reports to Microsoft and back comes the Crash Analysis with a report that "a device driver on your systme caused the problem, but we cannot determine the precise cause"!!!

  DieSse 13:19 14 Jan 04

If it's always around the 86% mark (give or take) - then it smacks of either a drive problem, or more likely the system can't keep up with the burner.

Make sure when burning that

you close down all non-essential programs, especially AV scanners

you don't use the computer for other things at the same time

try burning at a slower speed

try alternative media brands

try capturing to the hard drive first, then burning the DVD from the HDD.

  Bertie B 13:29 14 Jan 04

Strangely enough the problem is evident when burning a clip from HDD. When the card is used for direct VCD PAL burn off air from the tuner card it works OK! Have tried slowing the burn speed but still happens.

My PC has a 2.4 Mhz Pentiim 4 Processor and 512 Mb Ram so system should be up to it!

  BigMoFoT 14:14 14 Jan 04

The SPTI refernced in the error message is Windows' own version of an ASPI layer. Try updating the APSI layer with adaptecs or nero!!

  Bertie B 14:32 14 Jan 04

Sorry - what's that in English??

I'm afraid you over-estimate my knowledge!

  Stuartli 16:12 14 Jan 04

Further to BigMoFoT's point see:

click here

and

click here

and

click here

and

click here

and

click here

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…