Database Not Working

  scocjcng 12:50 31 Jan 07
Locked

Hi,

I use a database program called jewelry design manager to manager my jewellery stock. When I tried to open the program yesterday it froze on the opening page and I could not access the database.

When I look in the program files on my c drive, it looks as if the data base has been locked by access.

I recently removed microsoft access from my computer - do any of you know if this will have caused my problem? If so is there anything I can do to get the jewelery manager working again? I have tried uninstalling and reinstalling the jewelery program but no joy.

Thanks for your help! (and sorry if this is in the wrong section - new to the boards!)

  imacd 13:03 31 Jan 07

If it has been locked by Access there should be a small (1kb) file in the folder where the database is stored with a .ldb extension. If there is you could try deleting it?

  scocjcng 13:14 31 Jan 07

Hi, Thanks for your response. I have looked in the file and can not see a file with a .ldb extension. The database file icon has a blue padlock on it, and in the properties section it says it opens with access.

I have tried everything I can think of...

  imacd 14:27 31 Jan 07

Have you tried right clicking the database icon and selecting 'Open with' and then choosing the original program?

  scocjcng 14:57 31 Jan 07

Hi,

Yes I have tried that - still not working. I am losing hope now - only thing I can think of is to run the progam on my other computer but that is not ideal.

Thanks again for your time in trying to help!

  AndySD 15:05 31 Jan 07

Have you tried reinstalling Access?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…