DAO.msi error when i try to start some programs

  skyfly 21:39 12 Mar 04
Locked

Recently insalled a program and when i run it windows installer starts like it is going to install again, with a message asking for the path to DAO.msi installer package ! cancel it about four times and program runs ok Weird! I guess it's a registry bug anyone know of a fix please.

  powerless 21:40 12 Mar 04

You have MS office?

  skyfly 21:50 12 Mar 04

Yes, but only word and excell are installed thats all i use, and yes i have done a detect and repair but that has not fixed it. Also installed the latest microsoft jet download still no luck!

  powerless 21:53 12 Mar 04

lol we've seen the same site then.

What o/s and name the programs?

  skyfly 22:00 12 Mar 04

Yup, XP Home, the last program was tiscali 10 which i dont really need but the other one is sonic mydvd a really good prog. Your username sums up how im feeling!

  skyfly 23:52 25 Mar 04

Reinstalled XP. Drastic but works fine now!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now