that damned little red x instead of photos

  kat64 00:23 11 Mar 09
Locked

Hi Folks,

I have Vista home premium and I cannot view Photos in emails etc because the little red X in the corner of where the photo should be.
I have tried everything i know I was using IE now i have changed over to Firefox but its still the same. I have gone through the usual settings to make sure they are ticked or unticked as the case may be,still no photos.
Can anyone please advise.
kind Regards

  Graham. 00:34 11 Mar 09

Photos should be sent/received as attachments. Is there not a paper clip on the right to download the picture?

  kat64 01:15 11 Mar 09

Graham,
Yes I am sorry I didnt make my post very clear.
Yes I have the paper clip ok but the problem is not just with emails. I was browsing the web looking for a speaker system for my PC and a lot of the photos on various websites would not show because the red X in the top left corner.
I run AVG and also have Super Anti spyware(Free Edition) installed.
Regards

  tullie 07:53 11 Mar 09

I had this problem eons ago,not sure but i think i downloaded a codec pack,could be wrong though.

  rawprawn 07:55 11 Mar 09

Try this and see if this is what you mean
Outlook> Tools> Trust Centre> Automatic download> Untick "Don't download pictures"

  Noels 08:04 11 Mar 09

In the middle of last year especially with Friths old Postcard site. I installed OPERA and everything was ok but this didn't answer the question. In the end I uninstalled IE then reinstalled and this cured the problem. It might be worth a try.
Regards
Noels

  skidzy 08:50 11 Mar 09

Try in IE / tools / internet options / advanced / scroll through to multimedia / tick show pictures,apply and ok...restart IE.

Also consider removing any addons within IE,same again...goto advanced and reset IE,close the browser and open again....all addonswill be lost but can be reinstalled if so wished.

  birdface 09:02 11 Mar 09

Maybe update your Flash and Java programs.

  kat64 21:12 11 Mar 09

Hi guys,
Many Thanks for your input,I uninstalled a few programs that i never use and then defragged. Guess what, it seems to be ok now so I presume one of the old programs was the cause.
Thank you all again
Regards

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac