Dail up Connection further.

  Henryk 09:35 03 Sep 04
Locked

Had a proposal that I tick "Never dial a connection" in connections box of I E.
I agree this would stop dial ups. However. It has always been set to "Always dial my default connection" The problem I have isover the past week, the constant appearance of Dial up Connection box onScreen. It Does not Auto Dial, it just appears on screen.

  Newuser4222 18:31 03 Sep 04

I think this is the norton problem go to tools> intrenet options>advanced and uncheck check for publishers certificate revocation also check for servers certificate revocation (requires restart)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…