dail up - can't get connected

  pookie 09:54 18 Apr 06
Locked

hi

bought new desktop for a friend who uses dial up. it doesn't come with a modem. i took out the dial up modem from my own pc (as i use broadband with external modem) and put my old modem in one of his pci slots. on reboot his pc finds the modem and i installed the driver - it shows under device manager ok.

when trying to connect to internet using wanadoo disk, or by manually entering the settings, it tries to connect and displays the tel number it's dialling but doesn't connet. do i need to change any settings in the bios? anything else i'm missing?

many thnaks

P

  pookie 12:04 18 Apr 06

bump

  Superstylin 12:13 18 Apr 06

does the modem make a kind of clicking noise? recently i tried to connect by dial up but the modem would not dial out. i found i was using the wrong cable. there were 3 kinds that i found, one with four metal connectors, 2 with 2, but one had the connectors at the outside of the plug and 2 on the inner. if i remember rightly it was the 2 on the outside that worked

  Totally-braindead 12:19 18 Apr 06

Go into Control Panel, Modem and run the diagnostics bit, query modem I think its called. I suspect you have just allowed windows to install its own driver and if so it may not be the correct one. Windows is not always right.

  Totally-braindead 12:27 18 Apr 06

Further to the above posting, if you have installed the modem from the actual driver disk and its still not working then check in BIOS as to what the BIOS has assigned as the IRQ for the modem as if it assigns a different IRQ to it it may cause conflict.

  ed-0 12:33 18 Apr 06

control panel > phone and modems > modems. Is it listed there and if so what comm port is it asigned. comm3?

Follow on from there to properties > diagnostics > query modem.

  pookie 13:11 18 Apr 06

thanks guys

i'm not at that pc until later today. ed-0 - if the modem is listed is comm 3 good or bad?? otherwise it was the correct driver rather than the windows default one.

thanks again

P

  woodchip 13:23 18 Apr 06

Check with BT that call waiting is not on the Line as this does just that. They will tell you how to disable it so you can connect

  ed-0 14:03 18 Apr 06

comm 3 or comm 4 is fine.

Check for any double entry's, in modems. Delete them if you find any.

  pj123 16:20 18 Apr 06

As woodchip says if you have 1571 active you need to delete all messages otherwise it will not access the modem.

Obviously the best way is to get rid of 1571 altogether.

  pookie 20:14 18 Apr 06

many thanks for the replies - deleted 1571 and uninstalled/installed modem and all ok - cheers

P

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…