D sub power saving mode LG monitor help

  Nia11 20:17 PM 18 Jan 13
Locked

Hello, My new pc can connect to my tv via hdmi but when I connect it to my monitor via vga cable it displays d sub power saving mode.

Specs: http://pcpartpicker.com/p/yfKL

video card : gigabyte amd radeon hd 7870

Monitor: Lg E2242C-BN

  chub_tor 08:53 AM 19 Jan 13

I can't personally answer this but have you looked at some of the Google results? Click Here

  difarn 08:54 AM 19 Jan 13

I had a similar problem. I resolve it by reinstalling the monitor using the drivers on the LG disc instead of plug and play drivers - I also installed the Forte Manager that came with it. I am using a DVI cable rather than a VGA. Have you tried a different cable.

  Nia11 11:41 AM 19 Jan 13

The monitor only has a vga input . My laptop can connect to it via vga but not my pc.

  difarn 12:20 PM 19 Jan 13

Have you tried another vga cable? Do you have the installation disk for the monitor?

  mgmcc 16:53 PM 19 Jan 13

As the new PC can connect via HDMI, is it possible that there is a setting to select which output mode the graphics card uses? Obviously this is problematical as you'd have to connect to the TV via HDMI and then change the setting at which point you might lose the existing display, unless you can select multiple outputs.

  lotvic 16:57 PM 19 Jan 13

On your pc did you look at the Power Saving Options? you may have the vga monitor set to power down

Is it W8 ? Windows 8 Power Plan Settings might help a bit

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…