D: not recognised...??

  saran 15:56 07 Jul 07
Locked

I've never used the cdrom on my d: i decided to buy wow and tried to install it however there is only a c: and no d:
I have a cdrom but it doesn't come up as an option so that i can use it :(
Please help.

go to device manager expand ide ata atapi controllers
uninstall secondary ide channel and reboot
see if that helps

  Diemmess 16:18 07 Jul 07

Sorry, I'm a bit confused.
You have had a CD drive for a long time?
Has it always worked even as a CDROM until recently?
What exactly was it you decided to buy?
finally -
What Operating System are you using in this computer, XP or earlier?

  saran 16:51 07 Jul 07

Thanks i will try that in abit...

I decided to buy world or warcraft - i havent used my cdrom before..i have windows xp

  Diemmess 17:45 07 Jul 07

Thanks saran.

I'm a mite silly, I thought "wow" was a typo.

It is possible that the CDROM has died, but by all means try *THE RAVEN*'s advice first and then there are other tests to try.

Perhaps this is a computer you have inherited and is not in its first flush of youth, because the CD drive is mighty useful in so many ways and it is important to have it up and running.

It might be worth looking in the BIOS section during the initial few seconds after switching on.

If you don't know how to do that, please post back again for advice on how to do it.
It is straightforward but not what you usually see and worth having the list of things that matter when you do this.

  skidzy 19:02 07 Jul 07

If no joy from the above:
click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…