D-link WNA-2330 "This Device Cannot Find Enough Fr

  Beholder 18:54 04 Apr 08
Locked

I've tried to install a D-link WNA-2330 on my dell latitude c810, running windows xp professional.

This is what shows up in the device manager
This Device Cannot Find Enough Free Resources that it can use [Code 12]

I've tried downling the newest driver...Any ideas?

Thanks for your help

  Ditch999 19:06 04 Apr 08

What else have you connected?

  Beholder 19:14 04 Apr 08

Not sure what U mean?...its a laptop and nothing is connected to it.

  Ditch999 19:25 04 Apr 08

If you can get into the bios you can make sure that the the pc card slot is enabled. You could also disable outputs that are not being used eg serial, vga

  Ditch999 19:33 04 Apr 08

Does this laptop have built in wireless? If so it will have to be disabled if you are going to use a wireless notebook adaptor

  Beholder 01:21 05 Apr 08

Wireless-g notebook adapter packet scheuler miniport
is listed in the device manager...How do I uninstall this?

  Ditch999 12:59 05 Apr 08

Was the D-link card inserted when you saw this? If not that is built in wireless and the best way is to disable it in the BIOS. As your laptop boots up hit the DEL key and look for it as a component, probably in the Advanced section. click here
Change the setting from Enable to Disable. Then F10 usually Saves then Exits.

  Beholder 14:09 05 Apr 08

There was a linksys card in it at first. The card stopped working. so I got the dlink card...I've checked the bios....Looks like there is still some of the old driver. Any idea on how to uninstall it?

  Beholder 16:43 07 Apr 08

reinstalled windows...works now
Thanks for your help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…