D-Link DSL-G604T wireless router and Win98se

  kinger 00:01 05 Oct 05
Locked

I successfully installed the above unit into my parents home.

The router is plugged into the phoneline in their hallway while the computer, running Windows 98se, is in their summer house situated in the garden.

The computer has a USB unit which receives the wireless signal which came with the D-link wireless router.

All was working perfectly complete with the Internet connection.

After using the system for a day or two, I received a telephone call saying that they could not get on the Internet ('page cannot be displayed).

I visited them again and tried everything in my experience to get it connected again.

The system does connect but only briefly. I cannot get the PC to connect to the router using the URL supplied in the instruction book.

I had the wireless router replaced from the place of purchase (it had a loose antennae anyway) but the same problem existed.

I took the D-link DSL-G604T to my home computer running windows XP and it worked immediately, faultlessly.

Why then, does it not work on windows 98se (with all updates downloaded) when it did for a day or so at first installation?

Is anyone aware of any issues with wireless networking on Win98?

Any guidence would be greatly appreciated.

  Taff36 08:01 05 Oct 05

There are no issues with this router and 98SE - I sort out my friends PC`s with 98SE by bringing their computer to my house, setting up a wifi connection to this router and then updating their system from the internet. Some thoughts then:

Is it a range problem? What is the signal strength from the summer house? Have you enabled encryption and if so did you save the configuration as a profile in the D-Link USB adapter user interface so they can activate the connection?

In my experience the weather (atmospherics) affects the signal strengths greatly at a distance. This can drop from 90% to 60% on a day to day basis with a computer and router in the same positions. Sometimes simply switching off this router for ten minutes and then rebooting the computer actually improves the connection but don`t ask me to explain why!

  kinger 14:03 05 Oct 05

I set up without encryption, only switching it on once all is working.

Distance was giving a 15 - 25% connection so I moved it nearer to give a good 47% connection.

It was all working but, since stopping, I can't get a connection back again.

I can't even get the router home page up.

I have set it up on my personal PC at my home (it worked perfectly) and will visit parents again tomorrow to see if I can simply adjust the settings on their Windows 98 to suit the router and then connect.

Yes, I saved all the router settings and rebooted.

I have set plenty of wireless routers up successfully but this one is being a bit stubborn.

  Taff36 15:19 05 Oct 05

Even at 47% it`s a bit low. Can you connect to the router from the 98SE computer with the supplied blue cable? If so check the router settings from that. I would also suggest removing (From ADD/Remove) the USB adapter - unplug it first - and reinstalling it from scratch. Driver software first, reboot and then plug in the adapter. Just a thought.

  kinger 22:43 05 Oct 05

I must admit that I re-installed the USB adaptor but made the mistake of having it plugged in before the software was installed.

I will uninstall again tomorrow.

My next effort will be to connect the system directly (that means a little upheaval but, hey, it's all in the name of helping others (smile)).

My mother was all against going on the Internet, and having all these problems isn't helping the situation.

Thanks for your reply, I'll report back Thursday or Friday.

  kinger 14:09 09 Oct 05

As mentioned, I reinstalled the USB adaptor.

I also took out the tcp/ip, one or two protocols and services and reinstalled them.

Finally, I moved the router nearer the summer house.

All now seems to be in order.

Thank you for your input Taff36

K!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…