D-Link DSL-604+ and GuildFTP

  Ivan 00:52 15 May 03
Locked

Can anyone help a novice configure the D-Link Router with GuildFTP.

Guild worked before I installed the router but now no one can access the ftp

Thanx

  MartinT-B 10:48 15 May 03

I don't use Guildftp, so can't help.

All I can say is that I connect to BB via a router and firewall. I use a product from Ipswitch called WS_FTP LE, which is the free version of their WS_FTP PRO.

I installed it and connected 1st time

It's available from click here just scroll to the BOTTOM of the downloads page and click the try it link. I use it on 98SE at work and XP Pro at home.

  Ivan 18:03 16 May 03

Thanx Have tried that but still have the problem.

Must be something in the router configuration.

Have phoned the help line so hopefully should get it sorted.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…