Cyberlink Power2go aborting burn

  jonmac 13:53 13 Jun 07
Locked

For some reason my burning software wont burn. As soon as I click on burn it displays the following message..

Description:
(1) Current operation is aborted by user.

...and the DVD disc immediately ejects

Anyone know what might be wrong?

  pk46 15:19 13 Jun 07

More info required IE OS YOUR USING.

  jonmac 17:40 13 Jun 07

Thanks for your interest pk46. You're right, I should have said. It's Windows XP and the problem appeared for the first time only in Feb. when I came to do a disk for the printers I use for a magazine. I was able to put it on a Pen drive in .pdf form that time. Problem temporarily solved I promptly forgot about it 'till now. Previously it worked fine.

  mymate 18:54 13 Jun 07

click here
There is a patch for it,dont know if it solves your problem.
I emailed Cyberlink ages ago about a problem i had, and they are very helpful

  jonmac 08:50 14 Jun 07

Thanks mymate. Tried that without success but I seem to have solved the problem by trying not just other DVD disks in the pack but another make (Lite-on)and that is burning at this minute. Thanks for the responses all.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now