Cursors in Office

  kevvyb 11:18 26 Feb 04
Locked

Cannot work out what has happened here. Cursor is now two dots that effectively highlights a whole word when clicked on rather than the straight vertical cursor. Same cursor in emails and Word.

Cannot work out how to change this. Can anyone help?

  Big Elf 14:15 26 Feb 04

Try changing the pointer in Control Panel, Mouse and also check the pointer options.

  kevvyb 21:23 26 Feb 04

Tried that already. Doesn't seem to work. Should have mentioned that this happened on my work machine, so on a network.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…