Cursor problem

  popgeoff 13:12 10 May 04
Locked

Just got new PC Windows XP. Logitech cordlesskeyboard & mouse. Keep getting kind of a flashing disc thingy next to the mouse pointer on screen. Usually stops if I restart PC. Any idea what this is and is it a probelm or just an irritation?

  Stuartli 14:24 10 May 04

Usually it appears if you insert a CD or DVD disk of some sort into your drive - it indicates that Windows is looking to start it.

Check out the configuration settings for your mouse from Control Panel via Start>Settings>CPanel and then double click on Mouse; also go to My Computer>Explore>right click on your D drive (and E if you have a rewriter) and then Properties to check out AutoPlay settings.

  SANTOS7 16:13 10 May 04

i have the same problem, have tried all permutations of stuartli's advice but to no avail

  Djohn 16:20 10 May 04

Only a guess on this one. My A4 Tech cordless mouse has 12-14 options to select for use with the scroll wheel if you click it rather than scroll it. You choose just the one that suites your needs best.

If you have the relevant drivers installed for your mouse and not the windows one, check your mouse properties and see if you have similar options. It could be as Stuartli says or may be an indication that there are newer drivers ready to download.

Failing this a look at the web-site for your mouse may give more help. j.

  woodchip 16:28 10 May 04

Download Tweak UI from hear on the right of the screen click here
You can then disable all Animation like what you have got

  woodchip 16:42 10 May 04

If you use the program be careful how you use it as you may disable or enable item and wonder what is going on just use one or two at a time until you know how to us it

  popgeoff 17:02 10 May 04

Thanks for all the responses.Still working on problem. Will let you know when I crack it>

  SANTOS7 17:15 10 May 04

me to, still trying but no joy as yet,need to try another mouse as well!

  woodchip 17:20 10 May 04

if you use the above you can control it on the right tab.also go to Start\Control Panel\mouse\Pointers the drop down arrow choose none

  SANTOS7 17:22 10 May 04

tried option "choose none" still same

  woodchip 17:25 10 May 04

Have you tried one of the other options

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…