the cursor in internet explorer does nothing

  suade 22:46 24 May 04
Locked

please help.

when i am viewing a web page - and i run my cursor over something i want to enlarge (my cursor changes from arrow to hand at this stage)when a click the thing i want to enlarge - nothing happens at all.

This has never happened to me before and i would be graeful if someone could shed some light on this problem, and throw a solution in my direction. MANY THANKS!

  VoG II 23:00 24 May 04

Do you have a pop-up stopper - if so you need to follow its instructions to allow pop-ups you want to see.

Otherwise http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  suade 23:22 24 May 04

Thanks for your response VoG

I have tried your suggestion, but still not working. Also when i run my cursor over the part i want to enlarge, i have noticed it says "javascript:;".

Does this change anything?

  suade 23:24 24 May 04

sorry i wasn't very clear - it says "javascript:;" just above the start button in the left hand corner of the screen.

  VoG II 23:25 24 May 04

Yes indeed it does. Download the Java from click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…