Cursor frozen in middle of Screen.

  pompyx 19:40 20 Apr 09
Locked

Advent 7201 Laptop.
AMD Mobile Sempron 3000+
AMI BIOS.
Laptop boots up normally, but the Cursor will not move, either with the touch pad, or the Arrow keys.
I can get to the SafeMode options page via Del, but obviously can't choose an option.
I cannot get into the BIOS, but as the Arrow keys aren't working, it probably doesn't matter.
I have tried it with a usb mouse, and Keyboard, with no effect.
Can anybody throw any light on the problem please?

  birdface 21:29 20 Apr 09

Safe mode.Up down key on laptop and go to last good configuration and press enter.see if that helps.

  ßoolian 21:29 20 Apr 09

Have you recently updated your touchpad driver?

  birdface 21:33 20 Apr 09

How about trying.Remove battery and wall charger.press the start button for 10 seconds then reconnect battery and charger and start laptop again and see if that helps.

  ßoolian 22:06 20 Apr 09

This is a more definate answer:

Your RAM has had it

  woodchip 22:12 20 Apr 09

touchpad drivers corrupt, you have to use the keyboard to uninstall it in device manager. then restart laptop

  woodchip 22:28 20 Apr 09

PS us Alt plus underlined letters in menu. And to cycle through things use Tab key, Space bar for select etc

  woodchip 22:31 20 Apr 09

This may help also, click here

  woodchip 22:38 20 Apr 09

why do you not plug a usb mouse in to sort it

  phono 22:44 20 Apr 09

"why do you not plug a usb mouse in to sort it"

pompyx has already tried that, see second last line of initial post.

  woodchip 23:00 20 Apr 09

what about a ps2 mouse

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…