A curious internet problem

  Phate 12:47 02 Aug 05
Locked

Hello,

I wonder if you can help me.

I am currently having a very curious internet problem. I am running windows xp with sp2, have 1gb ram, 120gb hard drive, 256mb graphics card and cable modem at speeds of 1mb.

I have five or six different browsers installed on my computer, including opera, internet explorer, mozilla, netscape and msn explorer.

I have found recently that all my browsers are unable to access the internet except netscape. I thought at first that it might be down to zone alarm, as only netscape has been given full permission to access the internet (the other browsers have to ask for permission through zone alarm each time they require internet access). However, shutting down zone alarm and then trying to access the internet proves to no avail; as well as attempting to access internet with these browsers through safe mode.

I was wondering if anybody had any suggestions?

Thanks in advance,

Phate

Do the browsers poat an error mesage if so what is it?

  Phate 13:32 03 Aug 05

Hi - thanks for the response.

It was a firewall problem, and this has now been solved.

Phate

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…