C:\Upload folder - invisible to Windows explorer ?

  boot-it-out 11:46 02 Jun 05
Locked

After some recent virus problems on my PC I found that when the Anti Virus software was scanning, it located a folder called C:\Uploads which appeared to contain LOTS of files ....
When I try and view this folder in Windows Explorer, or search for a folder of this name, it is not found ??
I have run the latest updates from Spybot, AdAware, SpywareBlaster and AVG Anti Virus.

Any ideas how I can access this "invisible" folder to see what's in it, and delete it and its contents if appropriate ( I've tried Folder Options / View hidden files and folders wthout success ) ??

Cheers,
"Boot-It-Out"

  Yoda Knight 11:55 02 Jun 05

Try to access it in DOS (Start, run, cmd <enter>, cd\update)

Post back if your command prompt changes to c:\update>

  Yoda Knight 11:56 02 Jun 05

Sorry, change UPDATES for UPLOADS in the above

  Yoda Knight 11:57 02 Jun 05

Also try enable the option to view system files as you did for hidden files

  boot-it-out 16:57 02 Jun 05

Hi Yoda,

Thanks for the suggestions :

I tried to change directories in DOS to C:\Uploads and the folder isn't found !
( Tried with "Show contents of Systems folders" checked as well as "Show Hidden Files" )

I have turned off System Restore and the viruses I had were re-installing themselves after AVG had "healed" them. I seem to have sorted the virus problem - Trojans including optimize.exe dyfuca.3.r Pwer Scan and Istbar, but now when I try and access DOS I get an error message saying :
"C:Windows\system32\cmd.com
C:\Windows\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application."
The only two options are Close and Ignore - neither lets you then get into DOS !

It looks like whatever the viruses were they have downloaded lots of programs into this invisible "C:\Uploads" folder - I can see the names of the programs as AVG is scanning away - at least its not finding any viruses there.

Do you think switching System Restore back on and restoring to a point prior to these problems and Virus infections would do the trick ? - Or will the previous restore points have been lost when I turned System Restore off ?

Many thanks for your help.

  boot-it-out 10:49 04 Jun 05

With help from my ( much cleverer than me ) son we discovered that this was indeed a "Hidden" folder that could only be accessed through DOS using an attribute to show hidden files - the Windows option to show such files didn't work.

We also found that the "cmd" prompt had been hijacked to "cmd.com" which redirected to a subroutine that reloaded the viruses I thought I had got rid of !

All is now well having deleted the "Uploads" folder and its contents of several hundred Mb, re-installed the correct "cmd" file ( cmd.exe ) deleting previous Restore Points and updating ( again ) the latest Virus and Spyware definitions.

Isn't it about time that these a$$hole$ who inflict their misery on innocent computer users were brought to task and had their te$ticle$ removed with a rusty razor blade ?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…