Crysis PC game won't install

  noobtype 21:16 04 Jan 08
Locked

When installing the demo of Crysis I get a strange message which I have never encountered before.

Error 1303 The installer has insufficient prilaleges to access the directory d:\programme files the installation cannot continue. Log on as an administrater or contact your sytsem administrater.

This happened when I downloaded from different sources. Any help would be appreciated.

  Devil Fish 21:20 04 Jan 08

D:\ program files should that not be C:\program files

you generally install programs to the C:\ drive

  noobtype 21:25 04 Jan 08

C drive is full. Will it matter?

  Joe R 22:17 04 Jan 08

noobtype,

if your "C" drive is full, and that is where your operating system is, you will be lucky to have any programs running correctly, never mind the game with the highest system requirements, ever made.

  noobtype 23:01 04 Jan 08

Ok i'll try to free some space. I've installed games on D before and an external hard drive they all worked fine so I didn't expects any issues

  Devil Fish 23:04 04 Jan 08

just a thought looking at the error message you are running an administrator account to install it ?

  noobtype 23:08 04 Jan 08

I'm not sure what that is. There's only one account on my PC and it's mine.

  Devil Fish 23:15 04 Jan 08

it should be administrator but to check click on start on the right hand side of the menu click on control panel then in control panel click on user accounts your account name should be there then underneath your account status IE administrator or limited

sorry i am assuming you are on xp with above if vista some one else may be able to point you in the right direction

  noobtype 23:17 04 Jan 08

Yes is says computer administrator and there are no other accounts.

  Devil Fish 23:23 04 Jan 08

right it sounds definitely like it has an issue with being installed to the D:\ drive so you will need to find some space on C:\ and give it a go

all the best

D

  noobtype 14:43 05 Jan 08

Ok i've tried on 'C' drive and get the same message, insufficient privilages, log on as an adminstrator. I re-installed another game to check if the same would happen but it installed fine 'Oblivion'. This makes no sense, it's something to do with this particular game, I know it's very high spec but my PC is well above minimum requirements and i'm not even getting it installed so that shouldn't matter. Anyone having the same problem?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now