Crossover Cable Won't Fit

  dublincity 01:43 28 Jun 05
Locked

I've got 2 PC's running at the same time using a KVM Switch and a USB-USB Data Transfer set-up.

I've put ethernet cards into each PC but can't connect up the crossover cable because, although there's a port that it fits on the newer PC, there isn't such a port on the old PC - only a spare USB1 and a spare cable-modem-looking one.

Does this mean getting a cable with different plugs at each end, or an adaptor, or do I give up on the idea?

Thanks.

  retep888 01:59 28 Jun 05

You said you've put ethernet card into each pc,why would you say you can't find the right port?

  Belatucadrus 02:09 28 Jun 05

"NIC" Network Interface Cards generally use twisted pair cable with RJ45 plugs click here while it looks similar to a modem plug they're different sizes. I don't believe RJ45 is compatible with USB or telecom .

I'm somewhat confused, you say you've put ethernet cards in each PC, what kind of cards were they as most NICs are PCI cards with RJ45 sockets on the backplate. As such I don't see how you have no suitable cable sockets ?

  dublincity 02:29 28 Jun 05

This is new to me - the network cards (from Maplins) are 10/100 PCI, whatever that means, and I just pushed them into PCI slots - the only other time I'd looked into a PC was when I added a memory card recently. I then installed the ethernet card software. I didn't spot sockets on the ethernet cards. Did I miss something? They slotted into the PCI's and I had to screw down the metal bit at the edge of the casing to get a snug fit in the PCI.

The UTP crossover cable (also from Maplins)is marked RJ45 connectors, Cat5e, Cat5 compatible.

It seems to me that I have a RJ45 port on the new PC but don't have one on the old PC - a Compaq Pentium II but with XP Pro installed.

  dublincity 02:40 28 Jun 05

Belatucadrus - yes, my plugs look like those in the pic in your link - RJ45's.

There's a port that it fits on the newer PC, but there isn't such a port on the old PC.

So that why I wondered if it means getting a cable with different plugs at each end, or an adaptor for the RJ45 plug to fit into the USB1 or modem ports (I think that's not possible?), or do I give up on the idea?

  retep888 02:44 28 Jun 05

Do they look like thisclick here
if so,you should see there is a rj45 socket on the metal plate.

If you're running xp on both machine, you don't need to load any driver,xp will provide it.

HTH

  dublincity 03:22 28 Jun 05

I'll shut the PC's down and have a look at the ethernet cards - I can see the socket in the pic.

Doesn't that suggest that there should be an equivalent hole in the casing of the PC's which there doesn't seem to be on the old machine? Maybe I'm wrong ..................

The oldie's on XP Pro & the new PC has XP Pro twice - on different partitions.

I had an initial play with the networking wizard but unsurprisingly it told me to connect up ......

I'll be back later in the day .......

  Eric10 12:02 28 Jun 05

A silly question but did you remove the blanking plate from the PC before screwing in the network card?

  Legolas 12:56 28 Jun 05

dublincity If you put an NIC card into the old PC it will have RJ45 sockets check that you have put it in a slot where the blanking plate is missing or remove a blanking plate if need be.

  dublincity 13:25 28 Jun 05

............. thanks. Yes, it looks as if I've done something wrong. I've just looked at the back of the PC in daylight - I'll take the top off and have a look. Thanks again.

  dublincity 03:11 29 Jun 05

Eric10 & Legolas - you've hit the nail on the head! Thanks.

I took the Maplins Assistant too literally when he said, "If you've pushed a memory card in you can push an ethernet card in......"

Weeeeeeeel, no - the memory slots don't have a metal plate separating them from the outside world!

The RJ45 plug now fits in - before, I was trying to push it into a modem socket.

On the old PC, Belarc Diagnostics now records:-

Communications
Realtek RTL8139/810x Family Fast Ethernet NIC
Network Card

.................. that suggests the card is recognised.

On the new PC, I find:-

Realtek RTL8139/810x Family Fast Ethernet NIC

Dhcp Server:
none responded

AND

VIA Rhine II Fast Ethernet Adapter

Dhcp Server:
none responded

This Rhine reference has ALWAYS shown up but I'd never bothered to find out what it meant. Does it mean that I had an ethernet card in there all along and now have two?

The crossover cable now connects the two PC's - Stage 2 is about to commence ........

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…