Cross filing in XP Home.

  Gugs 00:40 13 Oct 05
Locked

I have recently installed XP Home on a new HDD and have transferred all my files from the 98SE old drive.
I remain on FAT32.
Although I can still cross file between the two discs I find that when I try to file (new)items from, say, scanner or Lotus Wordpro to existing files on the new (XP)HDD I am advised "Can not write to (the file I am trying for)".
The target files appear to be 'Read Only'with the read only box holding a small greenish square.
I can enable 'archive' and clear the 'read only' but when I return to the file the green box is back although the 'read only' is still ticked and I still cannot access.
I am Administrator/only user with this PC .
Any ideas please?
Regards.

  mgmcc 09:23 13 Oct 05

If you have folders which remain set as "Read Only", despite your having cleared the setting, check that their "parent" folders are not set as Read Only.

When a folder is set as Read Only in XP, you are normally given the option to set all sub-folders and files as Read Only too. Therefore, to clear Read Only in sub-folders and files, you need to go to the top of the folder hierarchy and clear Read Only at that level.

  Gugs 22:50 13 Oct 05

No that did not work mgmcc but thanks for trying.

  VoG II 22:56 13 Oct 05

click here possibly.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…