Critical update 811493 and Q817287

  fishmad pete 19:16 19 Apr 03
Locked

Since installing the latest critical updates listed above my computer doesn't open programmes as quickly as it use to. I tried to do a system restore but found all my restore points had disappeared! Has any one had anything similar???

  powerless 19:18 19 Apr 03

click here

You need to remove the Q811493 update.

You can do this via add/remove from the Control panel.

  fishmad pete 19:29 19 Apr 03

Thanks Powerless for quick reply. Have now removed said update and my speed is now restored.

  mrh 21:11 19 Apr 03

same problem - removed via add/remove programmes - all resolved

  Bapou 23:22 19 Apr 03

Thank you, pleased I spotted this question, have been wondering what the problem was on mine.

  bush077 06:55 20 Apr 03

happened to me also, removed and things seem back to normal, that microsoft sucks sometimes.

bush

  hoverman 06:58 20 Apr 03

Same here - a relief to know there wasn't a problem with my PC.

  AMD 4 ever 09:57 20 Apr 03

I too had the same. A uninstall of this update has cured. Very strange.

  KMCC Umpire 21:13 22 Apr 03

I too had a similar problem except that eventually my PC kept on rebooting as soon as I entered my user password. I had to reload XP and as soon as I reloaded the update again, off we went again. Anyway, it's now removed.

By the way, has anybody else noticed the dates in Add/Remove Programs. Mine bear no resemblance to the last time the prog was used. Any Ideas?

  powerless 21:14 22 Apr 03

Not me.

It's not much of a problem though ;-)

  Bapou 21:34 22 Apr 03

An example on my Add/Remove is AVG 'lasted used 5th May 2002'. Most others give varying dates everyone indicates 'rarely used'.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…