Creative PlayCenter not seeing CD Writer

  brianthesnail 11:00 02 Jan 03
Locked
  brianthesnail 11:00 02 Jan 03

Minor niggle as I use Nero most of the time but the CD writer in my Creative PlayCenter doesn't recognise a new Plextor CD writer I have just installed. It could see and use its predecessor (a low speed TEAC drive). The message in the Transfer/ Rip box is "no drive found".

It works perfectly OK in the XP writer (yuk) and in Nero.

I've looked all over the place in my machine and can't find any answer. Anybody any ideas. As I said, it's only a minor niggle as I mainly use Nero but I do like to have everything working as it should.

TIA

Brian

  powerless 11:09 02 Jan 03

click here={7EA03BF3-0634-4496-A248-73336063D355}

Had a quick look but nothing.

  powerless 11:10 02 Jan 03
  brianthesnail 11:41 02 Jan 03

Thanks Powerless. Should have said that I've tried the Creative site. I've also emailed them but I think they're away for Christmas.

As I said above, it's only a minor niggle.

Thanks for your help.

Brian

  brianthesnail 13:33 05 Jan 03

I'll close this.

As I've said, it's only very minor and not going to cause me any real difficulty.

Brian

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…