creative playCenter

Hi all
I used to use creative playCenter v 3.02.52 to play music but for same raison the player just plays about 10 second of a song and stops, I need same help.
Thank you all

  Mysticnas 19:36 14 May 03

downloading the new drivers.

go to click here on the top right you should see a map, click europe, and then it will bring up another webpage, select the country from the list, once you go to the site, it's show a list of options along the bottom in a grey box.

select technical support, and then download drivers.

go through the list, and download the drivers, and application updates, and the firmware if you like too.

once downloaded, set system restore point if you have XP.

then just install them.

hope this solves your prob.

  britto 20:18 14 May 03

I think you have got player in intro mode, just click it off

how or where intro mode is? thank you

  britto 21:29 14 May 03

Depends which skin your using, on mine its at the bottom left third icon along looks like this I-> when you hold cursor over it says intro mode (on or off).

hi all.
the driver is up to date, and i am using win XP.
any more ideas.
thank you

thank you britto problem resolved

thank you all

  britto 21:57 14 May 03

if you right click on the player when its on screen you get a choice of skin or playback, select playback and on the dropdown menu you will find intro see if it is ticked

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…