Creating dvd to play in region 4 players (AUS)

  square eyes 20:40 26 Jun 05
Locked

Hi,

ITV recently made a documentary on an unfortunate situation involving my parents where they live in Wales.
ITV sent 3 copies of the program to them but they want more copies to give to people.

I dont think im breaking any rules as these dvd's are not for sale. I want to send my brother a copy who lives in Australia but the region code issue is concerning me as i want to get it right first time so he can see it.

I have been using free magic dvd copier to make copies for viewing here, will my brother be able to play it?
He has a pc aswell as a normal dvd player.

Thanks for any info u can give

  timeteam2004 20:45 26 Jun 05

Usually these type of DVD are region free anyway. Download DVD Shrink click here and you will be able to see the region. You can then re-rip it and make it region free or region 4 and then re-burn.

  Mikè 20:48 26 Jun 05

The best option is to make it region free, not familiar with 'free magic dvd copier' but is there anything in its settings?

Dvd-Decrypter click here will do the job.

  jimv7 20:59 26 Jun 05

As timeteam2004 has said DVD Shrink will re=encode it as region free and burn it using nero6.

  square eyes 21:24 26 Jun 05

Thanks for you comments.
I havent found myself needing to buy nero 6 yet so im resisting until i have to.I ran dvd shrink and while it was reading the dvd it showed that is was not encrypted.
In light of this am i right in thinking that it WILL play over there?

  KTM_950_SM 23:38 26 Jun 05

As above, try DVD shrink or DVD Decrypter, (just search for both using Google,) both are free & will make the DVD's region free, so they'll play anywhere ;o)

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced