Created a website, worked fine, now asks for username and password, HELP!

  lacy.corlis 20:30 PM 23 Nov 13
Locked

I created a website with a webcreator (sitespinner) and FTP transferred to my host. The website worked great for about a year or so and now everytime I try to visit the page (or a client) is asks for username and password. None of my passwords/names work, and it takes me to a "You are not authorized to view this page" error.

I dont have a file manager with my host, just upload to the website directory /web

Please help!

  Forum Editor 18:08 PM 24 Nov 13

Presumably you have a full copy of your site on your computer?

Assuming that to be the case, try uploading the whole site, That will have the effect of overwriting the server copy, and should resolve your problem.

If not, you'll need to look at the permissions settings on the server files.

  lacy.corlis 22:16 PM 24 Nov 13

I already tried re-uploading the entire site with no fix.

How do I look at permission settings on the server files if I do not have access to any file management with my web host?

  Forum Editor 00:54 AM 30 Nov 13

You say that you transferred the site via FTP - that should enable you to look at file permissions on the server.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…