//some 3rd party need geo

Crazy behaviour after adding memory !

  wotbus@ 10:08 30 Jan 05
Locked

WinXP HoME SP2. mobo A7N8X supports 3 gb in x3 slots , fitted with 512mb in slot 1.
Friday afternoon I added another bar of 512mb memory. Booted up as normal, memory recognised - PC more slick, and spent the rest of the afternoon ripping, rendering and burning with confidence and enthusiasm. Marvellous, what a difference. Saturday morning booted up to check email - refused to boot! Kept getting a black/white screen telling me "something not normal probably because you have added new hardware/software..." Selected "boot normally" and up it came. Seconds later it crashed with the same thing. After a lot of rebooting and tries via safe mode eventually it settled down. Then FireFox told me it had recovered from a fatal error and asked for a report - them MS told me the same thing and asked for a report - their contact took me to a MS page where I was "scanned" and told a device driver was causing the problem [I had not installed anything except the memory]. I concluded the new memory was possibly the problem so removed it. Presto, back to normal. I then read the manual for the mobo [why do we do this always after the problem!]. Although not detrimental to the mobo, it suggested for best performance - memory slots 1 and 3 should be used if using 2 bars of memory [I had used 1 and 2]. I then added the new memory to slot 3 and tried again. This time the PC refuses to boot at all. OK, it looks like the memory had a short life!!! As soon as I have time later today or tomorrow I intend to replace the orginal memory with my new one [in slot 1] as a way of testing it but naturally I am troubled with the whole situation. I have read about disturbing cables etc when inside the tower and did a thorough control but all appears ok. Grateful for any comments. Thanks [ps Yes both bars of memory are the same except for the maker]

  Diemmess 10:16 30 Jan 05

I think you have deduced correctly that your new memory is duff.

If I read correctly, then replace the original arrangement without the new stick.

As for the mayhem you have had, this seems typical of the sneaky way fundamental hardware faults often pretend they are something else, and generate a variety of unhelpful error messages.

  wotbus@ 08:43 31 Jan 05

Bonjour Diemmess. Guests all day yesterday and clearing up this morning, so sorry for delay in reply. Yes, after thinking about the problem I reckon its the new memory. I will substitute it with the orginal later this morning so I will post my finding. Another error message this morning when I booted up to check email and this forum: this time it was my AV stating "the update engine had failed, please send error report"! Apart from that all feels normal.

  wotbus@ 09:56 31 Jan 05

I have just substituted my original memory with the new one and the PC refuses to boot. Replaced with the original and here I am again, back to normal, so its back to the supplier with the barrette! I remember once I replaced a set of plugs on a car and then spent the next couple of days changing and checking everything but the plugs in an effort to cure an intermittent misfire! With new points/distributer cap/plug leads and old plugs - it ran like a dream....lesson there. Cheers everyone.

  Diemmess 10:18 31 Jan 05

Glad it is sorted. Can't resist a similar motoring tale of long ago. An employee took his shiney Ford Anglia to local Ford agency for service. Afterwards it proved a pig to start....... I asked my favourite small-man-round-the-corner to have a look.

He took each new plug in turn and banged it against the wall (rule of thumb gap setting)...... Result first time start, then and thereafter!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…