Crashes when tring to connect to wireless

  de_de 15:24 02 Oct 10
Locked

Hi,
I am running XP on a Fujitsu Siemens Amilo LA1703 with a WLAN 802.11 b/g (sis163u) on board.

This is the first time I’ve tried to use the wireless in the 3 years I’ve had it. I enable the radio and that’s fine, then when I bring up screen to search for my router that is OK as well. When I select my router and it trys to connect, the screen crashes i.e. goes black and the mouse pointer is still there but distorted. A few times I’ve got several seconds further into the process when it asks you to create a new local area network but crashes before you can even finish reading it.

You can’t do anything but re-boot. I have tried updating the WLAN driver and even an older one, to no avail, so I think I can rule out this particular driver.

I then thought Comodo firewall was having an effect but still does the same with it off.

It’s got me stumped…any ideas?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac