Crash after crash after crash.

  overhead_drums 22:37 PM 16 Jan 13
Locked

Hi all,

I decided to sign up as i'm at the end of my tether.. Recently i brought myself a New GPU (XFX 7970 DD) and new RAM GSkills Ripjaws 2x4GB 1600mhz and have had nothing but crashes...

Here is my full spec:

OCZ ZS series 750watt PSU ASUS M4N98TD EVO AMD Phenom II X6 1100t XFX 7970 DD Gskills Ripjaws 1600mhz 8GB

So despite my RAM passing memtest (ran each stick over a night separately), and my GPU running stress tests up to 71c and never crashing once. Do i have BSOD's in WoW and guild wars 2 + had a random loss of display tonight requiring a hard reset.

I have tried multiple drivers but with no luck... Also after my PC crashed only a few minutes after logging into windows it decided to tell me on reset that overclocking failed...but as far as i'm aware nothing is overclocked.

I Have two BSOD's if it helps?

World of Warcraft one: The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xfffffa8006fb5170, 0xfffff880048a9db8, 0x0000000000000000, 0x0000000000000002). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 011613-28704-01.

1001 0 2 0 0 0x80000000000000

18419

System Sam-PC

  • 0x00000116 (0xfffffa8006fb5170, 0xfffff880048a9db8, 0x0000000000000000, 0x0000000000000002) C:\Windows\MEMORY.DMP 011613-28704-01

guild wars 2 one: The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xfffffa80071f4010, 0xfffff8800484edb8, 0x0000000000000000, 0x0000000000000002). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 011613-25646-01.

1001 0 2 0 0 0x80000000000000

18667

System SAM-PC

  • 0x00000116 (0xfffffa80071f4010, 0xfffff8800484edb8, 0x0000000000000000, 0x0000000000000002) C:\Windows\MEMORY.DMP 011613-25646-01

Basically I'm at the end of my tether with this, I'm not overheating and i have tried multiple drivers, even sent my PC into a repair shop and they ran tests on RAM, CPU, PSU and GPU and saw no crashes....

If anyone can help i would be eternally grateful! Seriously!

If you've made it this far, thanks for listening to my rant.

Thanks all! x

  nickf 23:10 PM 16 Jan 13

try lowering settings on games , see if that changes things , I had a similar problem , it stopped with lower settings . hope it helps

  simonsup 23:37 PM 16 Jan 13

Hi I had similar probs like you,turned out to be the psu same brand as yours even though it passed the stress test, OCZ are in my opinion are poor quality, and your graphics card is quite thirsty, Swap the psu to something like the corsair tx range 750watts or above, I did and ive not had a problem since, Hope this helps.

  Fruit Bat /\0/\ 10:15 AM 17 Jan 13

0x00000116 is commonly a Video card fault (usually fixed by updating drivers) it is possible it failing under load even having passed your stress test.

Perhaps simonsup is correct and a new psu will help but f it doesn't I think you will need to change the card.

  overhead_drums 16:59 PM 18 Jan 13

Hi everyone,

Cheers for the advice.

I've given up and given my PC back to the experts in the computer shop. I've told them if it cant be fixed i don't want it back, its that frustrating.

Hopefully they will get it sorted for me and i can get back to a non stressful computer life... There hope!

Cheers everyone.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

How to run Windows 10 on Mac: How to run Windows 10 using Boot Camp or VirtualBox to install…