Crackling on Startup

  wetterfugal? 16:15 27 Jun 03
Locked

I am running XP Pro and when the startup sound is played there is a loud, harsh crackling with it. It is also present on closedown.

I have Windows Media Player and MusicMatch and there is no problem with either when playing CD's or mp3's from the hard disk and there is no bad connections inside or out.

It has just occured after I have reinstalled after reformatting to NTFS.

Can anyone help?

  froggg 23:06 27 Jun 03

go to control panel, sounds, and either change them or (for speed)delete them-after all,do you need them

  wetterfugal? 23:14 27 Jun 03

Well what do you know? I nevever thought that it could be corrupted wav files, I jumped at the conclusion that it would be some other software fault. As I said, it happend after I reformatted, I never use the default windows sounds and I had not got around to changing them. I shall do that.

Thanks for the prompt, regards VA

  wetterfugal? 12:31 28 Jun 03

That was not the solution, the noise is on all windows sounds but not on anything I initiate. For exanple if I double click the "startup" sound in the Widows Media folder it sounds normal.

I still need help.

  wetterfugal? 14:20 01 Jul 03

I have found that this crackling is also on audio streaming from the web but only from some sites. BBC.co.uk gives you the choice of Media Player or Real Player. WMP sounds better than RP but the BFBS (British Forces Broadcasting Service has no problem. AOL has just flashed an AD for broadband, a small movie clip and the sound was very good. Is there a clue here someware?

  Aspman 14:49 01 Jul 03

I've heard this before and it can be that one of the volume control levels (double click the little speaker icon on the bottom right it should open up a window with a row of levels) is maxed out, probably not the main volume but something like the line in or one of the others. Try playing with those. They can make the sound crackle without the volume being too loud. Also try turning down the on screen volume and turning up the volume on your speakers.

Failing that you could try to reinstall the sound drivers.

  Dr. Charles 14:53 01 Jul 03

Failing that, you could switch your speakers off - - - -lol

  wetterfugal? 15:00 01 Jul 03

Hi! Thanks for your reply. All of the settings were set to mid position I have now set them to the second level from bottom, it's worth a try. I supose that if I turned my monitor off I wouldn't have to read any of that 'charlies' comments.

  BillEmm 15:18 01 Jul 03

click here;en-us;Q321735

Bill

  Armagin 15:20 01 Jul 03

Firstly ensure all cables from your sound card or onboard sound are conected firmly inside your pc and obviously the speakers are conected properly. then ensure that you only have one sound driver installed (many drivers trying to do the same job can cause conflicts). Iff you have a sound card, it may be worth unenstalling the drivers and allowing your pc to detect the hardware again and reinstalling as iff it was all new. iff you dont have a sound card it would be well worth investing in one (finances permiting) as that will likley do the trick. Please try all other options you can find before splashing out as i dont want to waste your money. You could also try contacting your vendor (bouring but effective).

  BillEmm 15:23 01 Jul 03

Sorry that went wrong somehow.

In case it doesn't go correctly this time - what you are looking for is Windows KB article 321735.

click here;en-us;Q321735

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…