cpu very hot

  herc182 16:18 14 Jul 05
Locked

my athlon 2000+ is running at 79degrees celcius. when i boot the computer ssays there is a hardware error. when i enter bios and go to hardware, the cpu temp is in red and says 79 degrees. i have just installed a new psu and graphics card.
cant think what it could be.

HELP?

  woodchip 16:26 14 Jul 05

Is the PSU fan working OK not slow

  woodchip 16:26 14 Jul 05

Sorry CPU fan

  herc182 16:28 14 Jul 05

yes it is running fine. i have the case open actually so can see it now.
the weather is very warm today and humid.
maybe that?

  woodchip 16:28 14 Jul 05

The CPU is not overclocked is it?

  961 16:33 14 Jul 05

No. Weather will not affect it

Assuming you have not disturbed the cpu and heatsink then either a fan is not working properly or you have one installed the wrong way round. The other alternative is that the graphics card and/or its cooling is faulty.

Can you change back to the old card and see what the temperature of the cpu is then? Anything up to about 60deg c is ok

If that sorts the problem then check for installation instructions of the graphics card. How is it cooled and is the cooling working properly?

Some modern graphics cards require healthy power supplies and churn out a lot of heat. The new psu could be faulty but this is unlikely. Can you feel the air flowing out of the back of the case where the psu is installed?

  woodchip 16:36 14 Jul 05

The Fan Heatsink is not doing it's job

That new graphics card wouldn't happen to be a nVidea 6600gt would it? They are power hungry to say the least and I don't think your CPU is powerfull enough for that card.

  herc182 16:49 14 Jul 05

i never new anything about the CPU not being powerful enough to power a graphics card. where does it say that?

  herc182 16:50 14 Jul 05

i think that the 6600gt is chucking out more warm air to toward the CPU directly above it.

which could be a problem

  Gongoozler 16:50 14 Jul 05

If the cpu is running at 79C, the fan is running at normal speed, you're certain that you haven't disturbed the heatsink seating on the CPU and the CPU formerly ran at a sensible temperature, then I can only think that the heatsink fins are blocked. Unscrew the fan from the heatsink and thoroughly clean any dust from between the fins. Clean the fan blades and refit the fan making sure that it is the same way round as before.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…