CPU Usage

  J B 10:52 05 Aug 06
Locked

Here lately when I turn on the computer in the A/M and log in, The CPU goes to 100% then fluxuates between that and 50% for about five minutes or so. So far I have Identified four exe processes, ccapp.exe, wuauclt.exe, svchost.exe, and vsmon.exe. I think that these are legal, however I think that this has something to do with NAV 2006, and or WGA or both.

I must say that all antivirus, spyware checks have been run and are up to date. My description sounds kind of vague at present but this is all I know at present. If it is NAV 2006, I suspect that it has something to do with the auto update function. Any suggestions would be helpful, thanks. J.B.

  anskyber 10:59 05 Aug 06

Not a lot for you but my ZoneAlarm scan has just happened with my vsmon.exe going from 0% to around 30% of CPU usage and back to 0% on completion.

  anskyber 11:02 05 Aug 06

This explains that part at least.click here

  anskyber 11:13 05 Aug 06

Because I have an idle moment here I Googled the others. Your assumptions seem reasonable, I am sure you will do that yourself, it could be you have a number of processes set for start up which give the high CPU demand.

  J B 12:36 05 Aug 06

Thanks for that, I did some digging around and the most likely culprit is Norton. Think that I will change when subs are next due. J.B.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos