cpu usage 100% and pf raise

  dugem2003 00:42 06 Jul 04
Locked

i have a laptop presario 500 Mhz Ram 192 Mb Hdd 6 Gb O/s win xp pro.
when i start the laptop and open the task manager , it show that cpu 100% and the pf usage 85.1 Mb and going up 1 Mb/second until there is a warning low virtual memory. i noticed that explorer.exe use 98% cpu. i tried to delete and modified some file from start/run/regedit (i read from people who have the same problem), but it's not solve the problem. is there anyone who can help me, please?

Fantasy

  hugh-265156 00:51 06 Jul 04

explorer.exe may be a nasty in disguise pretending to be a system process.

have you installed and run an up to date antivirus? maybe running a check for spyware with adaware or spybot may help click here click here install and update both then run one at a time and delete anything they find. run in safe mode if you need to.

  hugh-265156 00:55 06 Jul 04

ps. if its only happened recently use system restore to go back to a date you know all was well. still get an up to date spyware checker installed though even if that works and update and scan with them regularly.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…