cpu usage 100%

  old-timer 23:04 28 Apr 04
Locked

I have noticed that CPOU usage is stuck at 100%.

I have shut down all running tasks to no avail (Using CTL-ALT-DEL).
System is 1.3 Athlon,512 mb, Running ME. Over 25 gig of free disk space, and plenty of memory unused. Is there any way to find what is using CPU power.

  old-timer 23:06 28 Apr 04

Forgot to mention: have run Norton Anti-viris and Ad-Aware but nothing detected

  Dan the Confused 23:28 28 Apr 04

I had 100% CPU usage recently and it was being caused by a program called InCD which I had recently installed. After I uninstalled it everything was fine.

You probably have a background process similar to that which is causing the problem. Try uninstalling anything you've installed recently.

  woodchip 00:15 29 Apr 04

Go to start\run and type msconfig press OK go to startup tab and remove all ticks from box's except System Tray Anti-Virus and Firewall reboot and see how it goes you can un-do the above by going back in if you find you need something to run at start like a scanner etc,,,, and put the tick back in the relevant box

  johnnyrocker 00:16 29 Apr 04

type in run msconfig and see what is set to run at startup and remove unnecessary items.

johnny.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…