CPU is running at 100%

  ivesy 17:55 29 Dec 10
Locked

Norton has recently started telling me certain programs are making the CPU run at 100%. The PC is also running very slow all of a sudden. An example was when I was installing the HP printer software. I go the message stating it was taking 100% of one of the cores. I looked at task manager and the processor was running at 100%.

Today I did a full format of my C drive and reinstalled Windows 7 (64bit) hoping this would fix the problem. But unfortunatley it's stil happening.

My PC is a Pentium Dual Core E5300 at 2.6 Mhz with 4GB RAM. Powerful enough you would think to do basic operations? All the drivers are upto date.

I've just got no idea why this is happening?

I'd really apprecaite any help or advice.

  birdface 18:17 29 Dec 10

Under the CPU in Task Manager what programs are using 100%.
If nothing running System idle Process should be showing about 96% that is normal.

  ivesy 19:55 29 Dec 10

Hi and thanks for the reply. Installing the HP software made it run at 100%, using Utorrent, burning a disk, opening Firefox or IE8, it just seems to be anyyhing I run is making the processor work flat out. What's concerning me is why it's suddenly started happening. I'm toying with the idea of downloading a benchmarking program to test the memory and the CPU?

  961 20:05 29 Dec 10

Download and run click here

If that doesn't find anything type "why is my cpu running at 100%" into google for a load of other things

But most likely it's a virus or other malware

  ivesy 19:14 31 Dec 10

Hi I ran the malware program and it found nothing. which is good but also disaponting!

I've ran a program called SISOFT SANDRA which says the following after checking my system:

CPU 1& 2 FSB speed is higher than rated FSB

Large memory modules should be ECC/Parity

Memory Bus speeds exceeds memory rated speed

Memory Bus speed exceeds chipset rated speed. Reduce FSB memory/multiplier.

I have no idea how to put this right! But I assume this could be the cause of the problem.

Anyhelp would be really appreciated

  ivesy 09:31 03 Jan 11

I think this may all have something to do with the Foxconn application I used to over clock the CPU when I first got it! I've installe dthe program again and set the CPU and memory back to it's default state but nothing has really changed. Is there a manual way I can set them? If Iknew the correct settings I suppose I could do that?

My PC is a E5300 2.6 dual core on a Foxconn G31MX series motherboard.

Thanks

  961 09:44 03 Jan 11

Reset the BIOS settings to default (factory) settings

You usually enter the BIOS system by pressing the delete or F2 button when starting the computer

See click here

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos