cpu rpm

  scousehow 12:09 02 Dec 04
Locked

sorry about lack of details running amd athlon 2000 windowsxp home time computers

  Diodorus Siculus 12:52 02 Dec 04

Is there a problem with it? Do you want help? Or just letting us know what you have? :-)

  scousehow 14:15 02 Dec 04

i'm sorry i didn't make myself very clear page 126 pc advisor jan issue nfts better than fat32 followed instrutions nothing happened any help would be appreciated

  ACOLYTE 14:34 02 Dec 04

Still a bit lost,you mean you tried to convert from fat32 to ntfs file system and it wouldnt?
Or you just read the article.

  woodchip 14:45 02 Dec 04

You have to SPEAK in a Language we Recognize NOT SHORT-HAND. Something that makes sense

  scousehow 14:48 02 Dec 04

i tried several times to convert to ntfs but nothing happened

  ACOLYTE 14:50 02 Dec 04

click here

this may help.

  Technotiger 14:56 02 Dec 04

click here

You appear to have two threads running - causes confusion?? lol

  scousehow 15:49 02 Dec 04

i'm sorry for the confusion thanks alot for information on converting tontfs it's solved my problem

  Stuartli 17:42 02 Dec 04

Just hope your CPU isn't revolving at more than 4,000 revolutions per minute.....:-)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…