CPU replacement

  zbk 22:28 28 Dec 04
Locked

Hi, I'm having problems with my pc. For the last couple of weeks it has been shutting itself down, regardless of what it is doing. A couple of times on start up it has stayed on the bios screen, warning of a CPU issue. The chip is a Athlon 1900+ (1600mhz), but is shown in bios as a 1200mhz chip! On checking "hardware monitor", in bios, the temp rises very fast, ie to around 80c in a matter of minutes. I guess the CPU is wrecked! My questions are, can i just replace the processor, or would i need to replace motherboard, (would the motherboard be damaged also?). My motherboard is a Asus A7V266, which i believe can only go up to a maximum of Athlon 2100+. Would i be better off buying a new motherbaord and CPU, have seen online bundles of Athlon 2600+ and mobo for around £75/80. Having read in the mag about upgrading, is it an easyish job to replace these items, or best left to professionals? Am happy with rest of pc, its 3 years old, but have replaced graphics card a few months ago, and added a dvd writer.
Any help greatly appreciated, thanks.

  Lazzer 22:34 28 Dec 04

hi, have you taken the chip off the motherboard and checked to see if there is any thermal grease left on it?? also are you sure the chip is broke or is it the fan? you could do with testing the chip on a seperate system or checking the mobo with a dofferent chip if possible

  Lazzer 22:40 28 Dec 04

in addition to that it is a fairly easish job to replace either the mobo or the chip or both, just be careful and follow the manuals, they are often rather easy to follow and if you get stuck just ask in here !! :)

  Fruit Bat /\0/\ 22:49 28 Dec 04

check the fan is running on the cpu, check if dirty or bad connection.

  Strawballs 22:51 28 Dec 04

Have you checked for dust I was having problems a short while ago so I took the side off and the chip and the fan were both thick with dust, a new thick makeup brush later and all was well again.

  zbk 23:58 28 Dec 04

Have taken the side off case, there's lots of dust. Took the fan off and cleaned it, and removed dust from heatsink. Reconnected fan and doesn't spin at all. Unable to test on another machine as suggested, so will get a replacement fan tomorrow, and try that. Assuming the fan works, can i just change the bios to read 1600, and all will be ok? If this doesn't work, ill take the heatsink and chip off and clean them. Thanks for help. Will leave this open in case anyone else has got any more ideas.

  zbk 19:44 29 Dec 04

Thanks to lazzer, fruitbat and strawballs for last night. Went to get a new fan from maplin today, but they were out of stock. So after talking to the assistant, decided to buy a new heatsink, £18. This has a bigger fan than the original, so thought i'd go for it. Was pretty easy to fit, and thankfully works a treat. Set bios to 1600mhz, and watched temperature for a while, stays around 49c. Computer has stayed on now for hours, so reckon it's sorted now. Thanks again.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac