cpu fan does not work properly

  mattbell1975 15:49 02 Jan 03
Locked
  mattbell1975 15:49 02 Jan 03

i get the message cpu fan does not work properly every time i try and install a new better cru cooler everytime i go back to my old one it works fine first i tried a heatpipe (coolermaster) and then i tried an artic copper silent and both gave me the same message what am i doing wrong??? i know how to put on thermal paste and ive been using artic silver any ideas???

  mattbell1975 15:52 02 Jan 03

forgot to say duron 1000 win xp and a jetway m/b

  mattbell1975 15:59 02 Jan 03

anyone?????? help

  duplo 16:01 02 Jan 03

where does the message come up?

  €dstow 16:03 02 Jan 03

Is it really not working or it is just a message that tells you it's not?

Is the fan operating?

Can you measure the temperature of the CPU?

If you can, is it reasonable?

I think it's something in your system telling you porkies. It's most unlikely that 3 separate fan systems would be faulty like you say.

€d

  DieSse 16:09 02 Jan 03

What message are you getting, and when/where are you getting it??

  VoG™ 16:10 02 Jan 03

Try MBM click here

This monitors fan speeds and CPU temp

  mattbell1975 16:17 02 Jan 03

its shutting off my system i get the message at boot up with loads of beeps and then shuts down on it own.....so i cant even get onto see how fast its spinning it does spin however two fans wont work and theyre both brand new my older fan that is in the system works ok......

  mattbell1975 16:20 02 Jan 03

however my older fan and older cooler are to put it lightly rubbish and i want to upgrade you see

  mattbell1975 16:25 02 Jan 03

any ideas???

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…