CPU Correct-Running Speed

  sydhall 23:53 03 Feb 06
Locked

Hi ,

Help again? Same problem as before:

Gigabyte Socket A Board: 2800 Athlon CPU. Removed the JP jumper as before but the computer shuts down?

Have downloaded the latest BIOS update problem still with me!
Replace the JP jumperto the motherboard
NO-PROBLEM; but computer only sees 1.14 CPU running speed.


Syd

  ed-0 17:05 04 Feb 06

Hi Syd.

Is it the same motherboard as before? click here Is it the 2800 barton cpu? click here

If you are not getting it to boot with the jumper off. Try reseting the cmos click here Use the fsb jumper to short the board because it should not come with one.

That may work.;-)

  woodchip 17:14 04 Feb 06

Have you tried it at 133 Frequency in BIOS. Do not get mixed up with Memory speed. If you try to push memory speed to far it will not boot, governed by Motherboard

  ed-0 18:17 04 Feb 06

the motherboard " Gigabyte RXZ Series 7VT6000-RZ " has a cpu jumper. If the jumper is on the motherboard it sets the motherboard fsb at 100Mhz. If the 2 pin jumper is removed from the motherboard it sets the fsb to 133/166Mhz and auto detects to either of those two settings.
sydhall had a problem a few weeks ago in trying to get a sempron working at the correct speed. It was just running at 100Mhz. Removing the jumper brought the sempron running at the correct speed.

The same proceedure is not working for the 2800+.

  woodchip 19:21 04 Feb 06

Then it's got to be wrong BIOS or the CPU is not supported by the board

  ed-0 23:08 04 Feb 06

The cpu should be fine if it is a barton 2800+ ( 333Mhz ). click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…