cpu

  kkkoolkev 23:26 21 Oct 04
Locked

i have just replaced my motherboard cpu and ram. and the cpu is only reading as a 1700+ when it is a amd 2600+ and the cdrom drives work, but the pc will not restart the screen goes black and will not go though the post but it will restart if i unplug one of the cdrom drive and they both work on there own any help would be great

  MAJ 00:22 22 Oct 04

Does your XP 2600+ have a Thoroughbred core or a Barton core, kkkoolkev.

If Thoroughbred, set the FSB to 133MHz and the multiplier to 16x

If Barton, set the FSB to 166MHz and the multiplier to 12.5x

Don't do the above yet, until you find out which processor you have.

As the multiplier usually defaults to the correct setting are you sure you don't have a XP 2500+ Barton, because both the XP 2500+ and the XP 1700+ (which you say yours is reading as) have a multiplier of 11x, only their bus speeds are different (166 and 133 respectively)?

PS Please try and use some punctuation in your reply.

  Giggle n' Bits 00:23 22 Oct 04

Also which Athlon ? XP or Sempron ?
Type of Memory and PSU Size please.

  MAJ 00:41 22 Oct 04

Good point, BlueEye's, it could be a Sempron 2600+. If that is the case it runs at a clock speed of 1.83GHz with an FSB of 166MHz and the multiplier would be 11x. So kkkoolkev, check which processor you actually have and let us know.

  kkkoolkev 10:22 22 Oct 04

it is a Sempron 2600+. how do i change the multiplier

  MAJ 10:49 22 Oct 04

You don't change the multiplier, kkkoolkev, it will be set automatically, proven by the fact that your processor is showing as an XP 1700+. Change the Bus speed to 166, it should be set at 133 at the moment. You can do that from the BIOS or from a "jumper" on the motherboard (depending on your motherboard). It should tell you how to do it in the motherboard manual that came with the motherboard.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5