cpu at 100%

  stevebowden1234 22:08 12 Jul 07
Locked

Please help me before i throw my computer out of the window!!

where do i start... My PC work fine. No problems at all. Until i load up a game. it seems to be fine for a little while then after about 5-10 minutes there is noticeable drop in frame rate. when i go to task manager the memory is at about 400- 500mb and the cpu at 100% which i reckon is causing the slow down. i have recently reinstalled xp, with all original drivers which worked fine about a year ago. this cured the crashing problem.

its not the GPU (6800 GT), i put a mates card in and still the same problem.

the CPU is up to the job (AMD 3800+), old game, Black hawk down.

not the PSU, 600w

and i got a Gb of ram

thanks

steve

  SANTOS7 22:14 12 Jul 07

click here

follow thread it may give you something to work on, or you are both up the window shop in the morning (first sentence)

  birdface 22:37 12 Jul 07

If you have automatic Microsoft up-dates,Remove it and go back to installing up-dates manually,Microsoft have put a few bad up-dates lately. And svchost.exe is getting overworked looking for new downloads.Worth a try.You can always turn it back on later if it does not fix your problem.You may have to reboot your computer for change to take effect.

  shizzy 22:40 12 Jul 07

Adobe Update manager causes this problem on my PC.
You can read about it on the Adobe forums.

  egapup 08:27 13 Jul 07

:)

  Batch 08:34 13 Jul 07

I find that, depending upon the web sites involved, just having a few web pages open causes 100% CPU. This is down to all the dynamic graphics in web pages (including in embedded ads). These might be flash, .gif or others.

Ads are the main culprit and so bit by bit I've been blocking the ad servers.

BTW, the PC Advisor site is one of the main culprits.

  umbongo(uk) 15:43 13 Jul 07

if i remember correctly black hawk down is similar to doom3 and quake engine wereby they implement the cpu to push games along hence the 100%

also seek out the patche,s .as many of the patche,s sort out issues with gfx cards in games

check the setting your using when playing the game
ie screen resolution 1024x768 should be fine then up it if no problems are found

possible that youve set graphics too high even the auto config can do this(example fear aoto config always leaves soft shadows on a main one to turn off in this game for better performace)
also if there is a sound option in the game config lower it usualy it will be low med high as your prolly using onboard and this eats resources and can slow some games down by putting strain on cpu

remember pc games are highly configurable unlike console one,s .its a matter of finding the right balance

turn off all back ground prog running

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…