Could someone type into there browser?

  Freddog™ 17:48 15 Nov 05
Locked it's my IP adress I want to know what you see if you get what I think its passworded

  DieSse 18:00 15 Nov 05

Nothing - also tried pinging and got Request timed out.

  johnnyrocker 18:08 15 Nov 05

nothing here either


  octal 18:10 15 Nov 05

Also tried pinning and a traceroute but I'm not finding the site.

  octal 18:14 15 Nov 05

Unless of course that is an NTL address and its on the Orpington UBR? Because that's as far as I get.

  Freddog™ 18:43 15 Nov 05

Hmmmmmmmm........ I wonder why? OK yeah I'm on NTL and I have a router that stops WAN pinging it normally comes up with: Belkin Router Setup Home.

Now I cant change my settings as: doesn't work either I try again. THANKS again!

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…