"could not start Remote Access Connection Manager

  spira_architect 22:15 13 Jan 03
Locked
  spira_architect 22:15 13 Jan 03

My dad has reinstalled XP home on his pc at home and now cannot access the net properties on connections shows problems with the remote access connection manager i have attempted to switch it to start in "serices" and get the "error 5 access denied". According to XP help and support this should be defaulted to "start" any advice on how to switch it to start?

thanks

  temp003 03:45 15 Jan 03

Before your dad reinstalled XP Home (by that I suppose he repaired XP by reinstalling over the existing XP), had he installed SP1?

If so, try reinstalling SP1. Use another computer to download SP1 from the net (from Windows Update > Windows Update Catalogue), burn it to a CD and install SP1 from the CD, or if you can get hold of one of those free SP1 CDs which were available when SP1 was released.

If that's not possible, there's a manual method involving the registry. click here and look at the Workaround.

Although the article talks about the same symptom having been caused by using System Restore to a point before the installation of SP1, it's similar. Reinstalling XP over an existing installation brings most things back to the original XP state (i.e. before SP1), which is not in sync with some other files or settings which have been and remain altered by SP1.

What you need to do is run regedit. Before doing that, to be safe, you can create a system restore point first (optional, as you will be making a backup of the relevant registry file).

Click Start, Run, type regedit, click OK. Navigate, on the left hand pane, to the key HKEY Local Machine\System\ CurrentControlSet\ Services\ RasMan.

Back up this key first. Highlight RasMan. On the top left menu, click Registry, select Export registry file. You'll be prompted to save it. Give it a name (say, rasman.reg) and save it to somewhere on the computer you can remember. If ever you need to restore this registry key, just double click the file.

Still at the RasMan key, on the right hand pane, find the entry with the name ObjectName. Under the corresponding Data column, see if the data is LocalSystem. If so, leave it alone. If not, change it to LocalSystem by double clicking ObjectName, and change the Value Data to LocalSystem. Click OK.

Then on the left hand pane, expand the RasMan key, expand PPP, then expand EAP. If you see, under EAP, the registry keys 25, and 26, delete those keys by right clicking and selecting delete. Confirm deletion. Exit regedit. Restart computer.

See if you can access the internet now. If so, download and reinstall SP1. And delete the the backup rasman.reg file.

  spira_architect 10:12 15 Jan 03

thanks temp003 worked a treat and yes t was the SP1 issue

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…