corrupted system aspi

  netty22 22:22 06 Nov 04
Locked

sorry if this has been brouoght up before but this is getting badly on my nerves. I`ve been having problems with my dvd burner for a few weeks now and have tried all sorts to fix this and I was wondering if anybody else was having these problems.

I`ve done the full un-install with reg. delete as adviced by both pinnacle and nero. I`ve un-installed my very old version of sonic and tried to re-install the drivers suggested by pinnaleand nero and re-did the addaptec one as well. (sorry for any spelling)

has anybody got any other ideas as I tried to use my master recovery discs and got the error message saying they were corrupt as well! :-(

help somebody?

  picklsey 09:15 07 Nov 04

bump

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…