Corrupt Downloads

  TicTacToc 19:28 04 Feb 06
Locked

Hi all,

My internet is being odd. I am using a D-Link 300T modem and an A8N-Sli Motherboard with an
Nvidia Nforce Networking Controller and a Marvell Yukon Gigabit ethernet.

The internet is consistent and works well, but all the downloads are not really working properly. When a download finishes it always says how the cabinet may be corrupted or the download has errors in it or something like that so I can't download.

I have tried IE and Mozilla, but that gets similar errors

Any ideas?

  howard63 19:45 04 Feb 06

try saving the download rather than running it. Then when it is on your hard drive install it from there.

  TicTacToc 19:59 04 Feb 06

thanks for the info, but I do save it to the hard disk (the option to open it is greyed out).

when I try and open it from my hard drive, I can't run the setup either tho. . .

  SurfMonkey _#:@} 21:54 04 Feb 06

with ie 7 beta out what are the pros and cons of installing other browsers like firefox and opera which do you prefer what is the best for security, do you have to patch other browsers to work on a pc (windows xp). Can u uninstall ie 6/7 and install another by default.thanks

  SurfMonkey _#:@} 21:57 04 Feb 06

dont know what happened ther sorry disregard this posting

  djon 17:07 06 Feb 06

Do you by any chance use the Nforce network? I just switched over to it after a reinstall and now get tons of corrupted downloads. Before my reinstall I used Marvell and never had any issues.

  TicTacToc 17:31 06 Feb 06

Thanks, I swapped over the slot I put the ethernet in, and it works great now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…