CorelDraw Problem

  jonmac 17:17 28 Feb 07
Locked

I can't get my trusty old CorelDraw Classic to work. After starting a new file and attempting to set up preferences it throws up a message saying it has encountered a problem and needs to close. Haven't really used it since buying a new Mesh PC 10 months ago (XP Home, Athlon 64 x2, 4200)
Tried a re-start, reboot, re-install, all to no avail.
When I tried to uninstal it in Control panel there was no entry for it, just for Corel Media Folders Indexer.
Anyone know what I can try now? Is it perhaps not compatible with XP?

  VoG II 17:18 28 Feb 07

Try running it in Compatibility Mode click here

  woodchip 17:19 28 Feb 07

Have you tried for updates for the Program? and what Version are you on? I have X3

  jonmac 17:41 28 Feb 07

Thanks for the response VoG. Tried that but no difference. Just remembered too it was running well under XP Pro for years and it's Version 8.
Woodchip, thanks to you also but it's not listed on the Corel site under updates.
Can you recommend a free download of a prog I could do some urgent plan drawing on?

  alexgray104 18:06 28 Feb 07

I played about with Smartdraw to do some plans before purchasing CorelDraw12.

click here, its not free but they have a 30 day trial if somethings urgent.

  jonmac 18:32 28 Feb 07

Thanks, Alexgray104. I'll give that a try.

  woodchip 18:34 28 Feb 07

Have you tried this Update For Corel Draw Suite 8 It should load on yours click here

  jonmac 19:27 28 Feb 07

Woodchip - I can't get anywhere with that link. Anything which can be downloaded won't install without an earlier revision which I can't find there or via a search on the net.
I seed X3 Student and teacher edition on offer from Amazon at a reasonable price but what do you have to do to prove your a student or teacher? Or do you?

  woodchip 19:29 28 Feb 07

Will not the Draw Suite 8 Update load on your system? Why what does it say?

  jonmac 19:46 28 Feb 07

Nope, takes you to another screen with a choice of 2 downloads and neither of these will load without an earlier "A" version of the update which a search of the internet doesn't find. A bit like SP2, SP1

Any comments on the Student and Teacher situation. They don't say you haavve to send proof.

  woodchip 19:53 28 Feb 07

I think on the Teach thing you have to fill in a Form to Verify on site but I could be wrong. try it. It can only say no. You will soon find if it will not let you in

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…